Admin panel logs out when trying to change BurnEngine Blog article image

Tagged: 

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeAdmin panel logs out when trying to change BurnEngine Blog article image

This topic has been marked as resolved.

When I edit a BurnEngine Blog article and try to browse images (Data > Image > Browse – see screen shot http://take.ms/zVGZC) I always get logged out to the Opencart Login Page.
If I open Console on this page I see this warning (!) – http://take.ms/C8X2b
[Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/.
send @ jquery-2.1.1.min.js:4

Then, it never lets me log in back to the admin panel at the first attempt, and shows these two errors in Console.

index.php?route=comm…jiFvGr1k4LnBsTCL:97 Uncaught ReferenceError: $ is not defined
at index.php?route=comm…jiFvGr1k4LnBsTCL:97
index.php?route=comm…iFvGr1k4LnBsTCL:154 Uncaught ReferenceError: $ is not defined

Only at the second attempt I can log in and everything is ok unless I try to change the Blog image. If I try I get logged out again.

The site uses https, in case it may cause any issues like that.

Please advise what I can do to fix it.

December 4, 2018 at 6:40 pm #66377

Hi,

Can you try to apply the patch from this topic:

http://support.themeburn.com/topic/impossible-to-upload-main-image-in-blog-stories

If it doesn’t work, we will need admin and ftp access.

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

December 6, 2018 at 11:42 am #66416

This patch works for me too.
Thank you!

December 6, 2018 at 6:02 pm #66431

Glad we’ve helped, mate!

BR,
ThemeBurn team

December 6, 2018 at 11:18 pm #66443
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.