Cache product page problems

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeCache product page problems

This topic has been marked as not resolved.

Hi,

When we activated the cache pavilion after spending a few hours, the Content section of the page of any product, is blank.

When we notice that happens, disable the cache, retrieve any product, verify that it is correct, return to enable the cache and is properly to spend a few hours.

The store is already in production and is causing many lost sales because customers can not access the product page.

Specifically not the hours spent since it works fine until they stop seeing the contents of the product pages. Yesterday (12/02/2015) evening we left working well and this morning (13/02/2015) pages of products (content) can not they saw, the sidebar is always seen.

Any solution?

Toni

February 13, 2015 at 1:54 pm #38216

Hi,

can you provide us with FTP and with url to a blank product page. As we cannot replicate this issue locally (after testing many products with enabled cache), we have to investigate the issue live on your server in order to come up with a fix. It may be server related, so we can’t really just guess what’s going on, especially when the problem occurs at a random rate.

BR,
ThemeBurn team

  • This reply was modified 1615 days ago by  TB Support.
February 16, 2015 at 12:02 pm #38308

Hi,

Currently this happening with the product page:

http://www.maskezapatos.com/zapatillas-negras-mujer-calvin-klein-tosca-brush

In the clean cache time, is solved. But until I sense that detected the error can spend days with the product page blank.

Any fix?

Best regards,

Toni

March 6, 2015 at 3:47 pm #39022

Hi,

In my .htaccess file I have added the following lines to optimize the speed of opencart:

Do they affect performance pavilion?

BR,

Toni

March 6, 2015 at 5:03 pm #39033

Why didn’t you provide FTP data as requested, so we can check the blank product ?

March 11, 2015 at 12:49 pm #39158

Dear support,

The product pages every time stop showing the products and the customers can not see the products. The rest of the page looks good, header, left column and footer look correct, only the list of products disappears.

To see them again, cache must be cleaned.

What can be happening?

BR,

Toni

July 8, 2019 at 2:38 pm #67867
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.