Cart and checkout not showing any items. Detailed discription of the issue below. Please read.

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeCart and checkout not showing any items. Detailed discription of the issue below. Please read.

This topic has been marked as not resolved.

Hi

This is a follow on from my post yesterday evening. I am burning way too much midnight oil on just trying to get this theme to work correctly.

I have spent 2 days trying to get this to work, and I decided to eliminate the issue as being something I have stupidly done. Today I have completely deleted my VPS, reinstalled OC 3.0.2.0, added some products and uploaded a vanilla copy of the Pavillion theme. I have also stopped the cache, and cntl – F5 my web pages to force reload everytime I make a change to the site. I have taken screen shots of the issues I am having.

On the default OC theme, I can add a product to my cart, my cart shows up, so does the checkout page etc. All good.
See images default_theme_1 – 4 ( https://1drv.ms/f/s!AsvkyUuHP0ZDl8pGz7fBOH6EoPnCSQ )

Installed TB Pavillion theme 1 (default)
Page load error occured, but then I was able to load an item into the cart, see the cart and progress to checkout. All good. See images ( https://1drv.ms/f/s!AsvkyUuHP0ZDl8pH7xwE-uhTW_e4Tw ) or so I thought ……

Changed to the second theme in the pack …… changed nothing else. Just the chosen theme.

Moved to theme 2
Same page load error occured but I was able to load an item into my cart. When I came to view the cart, nothing there. When I looked at checkout page, again, nothing there. See images ( https://1drv.ms/f/s!AsvkyUuHP0ZDl8pIWhnNWVsEiY74JQ )

Moved to theme 3 and 4 and 5 – same issue every time…….
Same page load error occured but I was able to load an item into my cart. When I came to view the cart, nothing there. When I looked at checkout page, again, nothing there. I decided to go back to theme 1, again, cart failure with nothing in it and nothing in checkout pages. See images ( https://1drv.ms/f/s!AsvkyUuHP0ZDl8pJglikJGt4EkCWGg )

Decided to uninstall TB theme. Went back to default OC theme, inserted item into the cart. I can correctly view the cart with items in it. I can then progress to the checkout, all good there too.

I suspect this is an issue with TB and would like to request a refund please. The reason I got this theme is to avoid too much dev work as I am NOT a dev. I have 30+ years (yes i’m old, IBM XT old) IT skills but I am spending way to much time trying to get TB to simply provide a working solution.

I did post an item a couple of days ago which is very much related to this issue and it has not yet received a response.

Please provide me with a working theme on OC 3 or a refund please.

Many thanks

Graham

October 12, 2018 at 2:43 am #65809
Viewing 1 post
  • You must be logged in to reply to this topic.