Category Main menu works as like search

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeCategory Main menu works as like search

This topic has been marked as not resolved.

Hi,
1- if i click on Category in main menu, comes the web site as like result of the search. But that must be as like result of category!
2- On the right site i see extra category and manufacturers. I didn’t find what caused it. I don’t want it and how can remove them.
3- Except default language ( english ) i don’t see any currency and value of shopping cart in main menu!
4- cubic things circles in result sites of category. That should be a bug or issue. How works it orderly?
5- The logo adjusting didn’t solve my issue. My Logo staid in right site and never adjusted in logo weight and hight.
6- In home web site i see a code failure. Altrought i gave my access, nothing changed. I check every day my language of admin web site. Anybody checked my web site. Who supports us?

Please immediately support otherwise i open a ticket by envato market. I have no time and i must not be a developer!!!

September 9, 2018 at 7:31 pm #65356

Hi,

1) Search and category use similar layout. The problem on your category page however is that there is a plugin that overwrites theme template. Do you have a clue which one is this?

2) Right sidebar for shop pages can be controlled from Page Builder > Column right:

https://i.imgur.com/hwvrJB3.png

3) There was a change of the default value of a variable in one of the localization files:

catalog/language/en-gb/common/cart.php

The first line should be:

$_['text_items']     = '%s item(s) - %s';

4) This is a third party extension that is broken. Which is the extension? Unfortunately we cannot find it in your installed extensions list.

5) Solved in another ticket

6) This code failure is caused by a third party extension. Which is the extension? Unfortunately we cannot find it in your installed extensions list.

BR,
ThemeBurn team

September 13, 2018 at 11:37 am #65440

6- i try with disabling of modules. I think that i can find it which module :)

September 13, 2018 at 1:22 pm #65457

6. i disabled all module caused by this topic. My all extension are for backend. For front-end are installed from opencart theme.

September 13, 2018 at 5:39 pm #65463

Hi,

Not sure if point 6 has been resolved? Please provide more information.

BR,
ThemeBurn team

September 18, 2018 at 5:03 pm #65519

Hi,

i disabled all 3rd part modul. There is only OC active.

I didn’t found where is this issue !

September 18, 2018 at 5:06 pm #65520
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.