Category page not showing products

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeCategory page not showing products

This topic has been marked as not resolved.

Hi, I have added multiple products to several categories but these categories are not showing any products. I get the following errors in my error log:

PHP Notice:  Undefined index: tb_classes in /home/silverhe/public_html/test/catalog/view/theme/pavilion/template/product/category.tpl on line 175

PHP Notice:  Undefined index: show_cart in /home/silverhe/public_html/test/catalog/view/theme/pavilion/template/product/category.tpl on line 214

Please help.

November 2, 2014 at 12:33 am #33917

Hi,

We will need the website url, admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

Best,
ThemeBurn team

November 2, 2014 at 9:13 am #33922

Hi,

thanks, the details are as follows:

Thanks.

  • This reply was modified 1448 days ago by  JHwebstudio.
November 2, 2014 at 1:53 pm #33930

Hi, have you looked into this?

November 2, 2014 at 8:32 pm #33943

No, we haven’t yet. We’ll let you know after we resolve the issue (within today).

Regards,
ThemeBurn team

November 3, 2014 at 9:05 am #33948

Hi again.

We tested the site, but weren’t able to invoke this errors. Do they appear when you do something specific, for example open certain category or update some setting in the admin panel ?

We did not find any relation between browsing/modifying the site and the cause of the errors in the log. If you find something, please share it with us. Anyway, we marked these errors in our test suite, so we will watch if they appear in our logs.

Regards,
ThemeBurn team

November 3, 2014 at 7:12 pm #33963
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.