Display of text on frontpage

ThemeBurn SupportForumsOpenCart ThemesTechnopolis OpenCart ThemeDisplay of text on frontpage

This topic has been marked as resolved.

Hello,

I have got a question, I have got a multistore setup and for the stores with the Green Technopolis template I have noticed that if you use the Latest Products box, or the special products box for that matter, the first product is always showed with the extra product info text and the others are not.

If I duplicate the row, the next row is displayed correctly, if i delete the faulty row, the new (duplicated) row will start showing te same behaviour, so with extra info, just the first product on the left.

What am i doing wrong? What do I have to delete? See picture 1

I have noticed it shows only this kind of bahaviour with Grid settings, not with List, of Compact
see picture 3

SECOND QUESTION
In the properties of content area>home>row2 i keep seeing Phones & Tablets.

I deleted them as categories and as page, but they are still there. Where can I delete those to make them go away? See picture 2

The website is http://www.bbqaansteken.nl, but foscam-webshop.nl has the same problem

  • This reply was modified 249 days ago by  zohlandt. Reason: extra info
  • This reply was modified 249 days ago by  zohlandt. Reason: extra info + picture
March 13, 2017 at 4:40 pm #57382

Extra info

Further study of the problem convinces me that the text is coming from the slider above

see capture4.png

March 13, 2017 at 7:01 pm #57398

Update
Every Theme block I put below the Product Slider, shows the first product with extra info text and the other not. The same with a Featured Product Them Block or with a Recently Viewed Product theme block.

I also tried to capture the product slider into a Block group but still the same behaviour.

I als tried to capture the Latest Product theme block into a Block Group but still the same behaviour.

best regards

JM

March 13, 2017 at 8:30 pm #57400

Hi,

1) We will need the admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

2) Phones, Tablets (portrait) and Tablets (landscape) are the breakpoint names of the different screen sizes that you can change the column width for. These are not categories.

BR,
ThemeBurn team

March 17, 2017 at 11:28 am #57527

Hello,

As asked

Thanks in advance

March 20, 2017 at 2:19 am #57570

Anyone seen this issue?

March 25, 2017 at 12:02 am #57736

Hello, is this issue under investigation or has it been overlooked?

April 3, 2017 at 8:10 pm #57993

why is it taking 49 days to solve this???

May 23, 2017 at 12:38 am #59257

Why hasn’t this been solved???

September 12, 2017 at 9:01 pm #61572

I’ll guess they are bussy to update Shoppica to the newest opencart Version.
God to know, that I can start my Multistores in December ;)

September 13, 2017 at 8:14 pm #61589

@zohlandt

We are sorry, but this problem has somehow been missed. We’ve tried to login with the provided credentials but with no success.

We can still check what is wrong with your theme installation, but if you want we can provide a refund for this problem.

BR,
ThemeBurn team

September 18, 2017 at 10:35 am #61672

I just bought some extra support and still want this issue to be resolved.

I reanabled the logins for you, please do not take that much time as before, because this issue is due way too long now.

You can still see the problem at: http://www.trampolinekoopjes.nl/

November 7, 2017 at 10:59 am #62398

Hi,
you are using an old Version of Technopolis/ Burnengine. Maybe an update would help.

Remember allways to backup sql and files first. I can see the description in your scource code.

And for security reasons remove this line in
/catalog/view/theme/BurnEngine/template/common/header.tpl
You can find it at around line 20.

<meta name="generator" content="<?php echo $tbData['meta_generator']; ?>" />

So not everyone can see witch oc/burnengine/ php version you are using.

  • This reply was modified 10 days ago by  KnowHowTec.
November 8, 2017 at 11:02 am #62416

I’m sorry, I don’t follow. I have BurnEngine v1.2.2 installed.

If I download the “newest” version of Technopolis themeforest-17378503-technopolis-electronics-store-opencart-themem and when I unpack it, it says technopolis_v.1.1.7

So I’m confused, wich version is the newest burnengine, 1.1.7 or the one 1.2.2?

November 14, 2017 at 1:01 pm #62557

As decribed in http://docs.themeburn.com/burnengine/upgrade/

I uploaded all the new files, i checked in into the control panel of burnengine.

After that I expected “BurnEngine needs to be upgraded” but no such thing is happening.

What is wrong?

November 14, 2017 at 2:35 pm #62560
Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.