Facebook Login Trouble

This topic has been marked as not resolved.

I have some trouble with my facebook login module, i contacted the developer and he told me my seo module makes trouble and the seo module is the theme one.

redirect should be like this
But generating url is like this

and is there any way to disable just for this url the index.php?route=
Best Regards

September 12, 2018 at 2:40 pm #65426


As a fast workaround you can disable the “Pretty system URLs” option in BurnEngine SEO Pack extension:


Unfortunately there is no other solution at this moment.

ThemeBurn team

September 17, 2018 at 4:47 pm #65490
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.