Fatal error – Blog

This topic has been marked as resolved.

I’m getting fatal error when i click Blog on home page. need fix

November 14, 2016 at 11:47 am #53067


Have you installed the Blog (Stories) module?


ThemeBurn team

November 15, 2016 at 11:09 am #53136

I need to remove it from the home page. I’m not going to write blogs and don’t want to show it on home page. please help

November 15, 2016 at 1:11 pm #53145


Go to Menu composer > Main menu and remove the blog menu item from the menu set.


P.S. If your theme cache is enabled, please clear it.

ThemeBurn team

November 17, 2016 at 9:49 am #53237
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.