Fatal error: 'Error: Table 'chudocha_TEST1.oc_seo_url' doesn't exist

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeFatal error: 'Error: Table 'chudocha_TEST1.oc_seo_url' doesn't exist

This topic has been marked as not resolved.

This is probably the last question that I can not solve on my own. When installing the blog (stories)
module (clean installation) I get an error

December 2, 2018 at 9:16 pm #66331

In addition, the SEO URL (possibly due to this error) does not work for blog articles. I just tried to add a new blog post, and the SEO Keywords are not working correctly for me.
Even if I put specific SEO Keywords, each blog posts ends with the following adress:

/index.php?route=stories/show&story_id=1
/index.php?route=stories/show&story_id=2
etc…

  • This reply was modified 8 days ago by  sattium85.
  • This reply was modified 8 days ago by  sattium85.
December 2, 2018 at 11:22 pm #66337

This is a bug of the template itself. Your answer is very important.

December 5, 2018 at 9:45 am #66386

Hi,

Unfortunately we cannot replicate this problem locally and will need the website url, admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

December 6, 2018 at 12:04 pm #66422
  • This reply was modified 4 days ago by  sattium85.
December 6, 2018 at 7:49 pm #66434

Hi,

Admin login works fine, but FTP is not. Can you please check FTP credentials?

Generally there is nothing wrong with your theme settings, but there should be something different in the OCStore fork. This is not an official OpenCart copy and we will need to dig deeper. Will wait for valid FTP.

BR,
ThemeBurn team

December 7, 2018 at 5:36 pm #66456
  • This reply was modified 3 days ago by  sattium85.
December 7, 2018 at 6:33 pm #66459
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.