function my account can not used

ThemeBurn SupportForumsOpenCart ThemesBurnEnginefunction my account can not used

This topic has been marked as not resolved.

please see error and recommencement to fix it

exception ‘Exception’ with message ‘Error: Could not call /module!’ in /home/pong0969/public_html/amgonline/system/storage/modification/system/engine/action.php:45 Stack trace: #0 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/library/Extension.php(312): Action->execute(Object(Registry), Array) #1 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/library/DataBag.php(38): TB_Extension->loadController(‘module/account’, Array) #2 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/widget/OpenCartWidget.php(56): TB_DataBag->__call(‘loadController’, Array) #3 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/widget/OpenCartWidget.php(56): TB_ViewDataBag->loadController(‘module/account’, Array) #4 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/catalog/plugin/LayoutBuilderPlugin.php(655): Theme_OpenCartWidget->render() #5 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/catalog/plugin/LayoutBuilderPlugin.php(604): Theme_Catalog_LayoutBuilderPlugin->renderRow(Array, ‘column_right’) #6 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/catalog/plugin/LayoutBuilderPlugin.php(404): Theme_Catalog_LayoutBuilderPlugin->buildArea(Object(TB_WidgetsArea), ‘account/login’) #7 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/library/DataBag.php(36): Theme_Catalog_LayoutBuilderPlugin->hasArea(‘column_right’) #8 /home/pong0969/public_html/amgonline/catalog/view/theme/BurnEngine/template/tb/layout.tpl(55): TB_DataBag->__call(‘hasArea’, Array) #9 /home/pong0969/public_html/amgonline/catalog/view/theme/BurnEngine/template/tb/layout.tpl(55): TB_ViewDataBag->hasArea(‘column_right’) #10 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/library/OutputHandler.php(158): require(‘/home/pong0969/…’) #11 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/library/OutputHandler.php(101): TB_OutputHandler->fetchLayout() #12 /home/pong0969/public_html/amgonline/system/vendor/BurnEngine/catalog/ThemeCatalogExtension.php(224): TB_OutputHandler->echoFooter(‘\r\n

echoFooter(‘\r\n

 

 

November 17, 2016 at 10:16 pm #53273

From where you have this errors? Not like the same problem what I have?

  • This reply was modified 729 days ago by  onejak.
 onejak
November 17, 2016 at 10:51 pm #53278

I have a theme “Technopolis – Electronics Store OpenCart Theme” but not work i can not login or create an account.

November 18, 2016 at 4:59 am #53283

I have the same errors with exported modules on Pavilion theme latest version.

  • This reply was modified 729 days ago by  onejak.
 onejak
November 18, 2016 at 9:36 am #53285

Not support 2.3.0.2
but support 2.1

November 18, 2016 at 4:42 pm #53310

Hi,

Will write here as well:

The problem exists only in OC 2.3 and affects modules exported for Page Builder. We are going to release a new bugfix version that solves this problem. It will be available at the start of the upcoming week. For the moment you can disable the module to temporally get rid of the error.

Sorry for the troubles and thanks for the patience.

BR,
ThemeBurn team

November 18, 2016 at 6:48 pm #53326

Nice! Thank you for you great and responsive support! And I have another problem with Brainy Filter extension on last and previous version of theme. Sorry, I will write here. When I turn caching on it stops work. I speak with developers and they said the problem may be because the query main_table.category_id is empty or something.

 onejak
November 18, 2016 at 8:39 pm #53338

Helo,

I see you release new version with fixed this bug, I have tested it and confirm, it fixed, big thank you for that! But what about bug with cache? It still present. I have speak today with with Brainy Filter extension developer team.

 onejak
November 23, 2016 at 7:28 pm #53544

@onejak,

open system/vendor/BurnEngine/extension/seo/catalog/SeoCatalogExtension.php, find

$this->eventDispatcher->connect('product/category.page_title.filter', array($this, 'filterCategoryHeadingTitle'));

and replace it with

        if ($this->themeData->category_id) {
            $this->eventDispatcher->connect('product/category.page_title.filter', array($this, 'filterCategoryHeadingTitle'));
        }

This should fix your issue.

Regards,
ThemeBurn team

November 28, 2016 at 2:51 pm #53742

Hello,

No, not help. I have cleared cache and check it.

 onejak
November 28, 2016 at 3:23 pm #53745

You have to supply FTP access, so we can check.

November 28, 2016 at 3:37 pm #53746

Yes, sure.

 onejak
November 28, 2016 at 3:43 pm #53747

Hi,

you did the replacement in the official version, not in the tmp. We replaced it in tmp.maxidoors.lv and not it does not give any error. It does not filter the results either, but works on refresh, so we suppose you should turn off the ajax filter and leave the page reload functionality.

Regards,
ThemeBurn team

November 28, 2016 at 4:09 pm #53758
 onejak
November 28, 2016 at 4:34 pm #53770

Please check how filter work with and without caching. Turn it on\of.

 onejak
November 28, 2016 at 8:45 pm #53805
Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.