gdpr compatibility?

Tagged: 

This topic has been marked as not a support question.

Hello,

Is there any gdpr compatibility module/patch for this theme? maybe even a module that is developed by another company with whom you are collaborating or is compatible with your theme, (eg: like the megafilter ), or any other way you can guide me to a module that will work with your theme on this topic.

Kind regards.

April 21, 2018 at 2:21 pm #64038

Hi,

What exactly is gdpr?

BR,
ThemeBurn team

April 30, 2018 at 10:55 am #64120

That is GDPR: https://en.wikipedia.org/wiki/General_Data_Protection_Regulation – it is a new personal data privacy law within the EU starting from End of May 2018.

This is rather a legal problem than a technical problem, @LucianSuciu. I would advice you to ask your lawyer about how to make your company comply with GDPR. If you are a small company, most likely it is about drafting a correct Privacy Policy like you are required for your T&C.

 axanne
April 30, 2018 at 12:40 pm #64126

Hi,

If this is linked only to provide a notification for store’s visitors, why can’t you use the existing cookie policy notification?

Or maybe you need something more specific? Can you provide some examples?

BR,
ThemeBurn team

May 8, 2018 at 4:15 pm #64170

Below extensions works with BurnEngine and should make you compatible with the GDPR.

https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=32993

You should switch ON “Cookie policy”
You should add your Privacy Policy to “Accept terms & conditions” checkbox.

I added this in the language files:


$_['text_agree']                     = 'I agree with <a href="%s"><b>%s</b></a> and <a href=" /index.php?route=information/information/agree&amp;information_id=3 "><b>Privacy verklaring</b></a>';

  • This reply was modified 192 days ago by  GeBatoka.
May 8, 2018 at 4:44 pm #64172

@GeBatoka

Thanks for the hint!

May 11, 2018 at 3:32 pm #64220

sorry to jump in what file did you add

$_['text_agree'] = ‘I agree with %s and Privacy verklaring‘;

as when i add it stops my website working i added here /catalog/language/english/BurnEngine

Thanks

May 29, 2018 at 2:10 pm #64461

It seems you used curly quotes instead of straight ones. Can you try with

$_['text_agree'] = 'I agree with %s and Privacy verklaring';

Regards,
ThemeBurn team

June 4, 2018 at 12:06 pm #64510
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.