Get kicked out from admin when I´m using Blog (Stories)

Tagged: 

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeGet kicked out from admin when I´m using Blog (Stories)

This topic has been marked as not resolved.

Dear support team,

I et kicked out from admin when I´m navigate between the tabs in Blog section (Stories). For example, I navigate to settings icon (bottom) and klick on the top icon for posts and in this step I get kicked out:

“Output / due token session. Sign in again.”

Then I need to log in to admin area again. What can cause this problem? It´s a fresh installation of Opencart and the Pavilion theme.

Best regards Thomas

  • This reply was modified 11 days ago by  OCstore.
August 5, 2018 at 11:57 pm #65042

Hi Thomas,

Unfortunately we cannot check this problems since you have disabled access to all admin sections:

https://i.imgur.com/osN5wsp.png

BR,
ThemeBurn team

August 6, 2018 at 12:22 pm #65054

Hello again,

Sorry for this issue, my fault.

Best regards Thomas

August 6, 2018 at 5:42 pm #65065

Hello Support,

Please pause this question a little bit due to my web host currently working with htaccess file adjustments. That´s why current htaccess file is under maintenance for the moment and that you faced some strange problems earlier.

I will update you guys when it´s ready to roll again. Sorry for this.

Best regards

August 7, 2018 at 12:19 am #65070

Hello again,

The .htaccess file is now configured and done, so it´s ready to go again.

Best regards Thomas

August 8, 2018 at 6:23 pm #65081

Hi Thomas,

Thanks for reporting this problem! Here are the steps to fix it:

1) Open admin/controller/stories/index.php

2) Find this code line:

$this->renderOutput('stories/settings.tpl');

3) Add this line before the one from step 2:

$this->data['token_url_var'] = $this->getTokenUrlVar();

We will include the fix in the next release, so you won’t have to edit this file again.

BR,
ThemeBurn team

August 11, 2018 at 11:55 am #65111

Hello all,

The problem dissapear after the edit like you mentioned, super nice!

I still face some problem with the blog section (Stories). It looks like the SEO url´s are not working correctly.

Best regards Thomas

August 11, 2018 at 3:12 pm #65113
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.