Homepage categories

This topic has been marked as resolved.

On the homepage you see on the left site the categories like; Phones & tablets etc. I added an extra language and the font for my other language for the categories is very small…where can i adjus it to make ik just like the demo site.

Thanks in advance.

 Olaf
September 11, 2017 at 3:40 pm #61530

Since the Themeburn-Team is bussy, I’ll give it a try ;)

1. Open the Controal Panel
2. Click on the third symbol of the left side
3. Go to Content/ Left column etc, where ever your Theme block “Categories” is
4. On Mouseover a little pencil apears
5. Click on Box Style
6. Find on the left side “Typography”

There you should be able to adjust it.

September 11, 2017 at 4:08 pm #61532

Thanks for your reply, unfortunately this is not what i mean.

Please let me explane better.

In the demo you will find the categories on the left site in a nice big font with space around the text.
I added an extra language and i ony see very small letters and no free space around them.

thanks for helping.

 Olaf
September 11, 2017 at 4:18 pm #61533

Fixed

1. Open the Control Panel
2. Click on the third symbol of the left side
3. Go to INTRO
4. On Mouseover a little pencil apears
5. Click on Box Style
6. Find on the left side “Typography”
There you should be able to adjust it.

Thanks to KnowHowTec

  • This reply was modified 740 days ago by  Olaf.
 Olaf
September 11, 2017 at 10:56 pm #61534

Hi,

Glad to see you have found the settings you need!

If anybody else is having the same problem, here is a step by step guide how to access the required settings:

http://support.themeburn.com/topic/gap-between-categories#post-58926

BR,
ThemeBurn team

September 12, 2017 at 5:04 pm #61564
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.