How minimize space between words in vertical menu?

ThemeBurn SupportForumsOpenCart ThemesBurnEngineHow minimize space between words in vertical menu?

This topic has been marked as not resolved.

Hi,

How minimize space between words in vertical menu? – http://nimb.ws/OxLB2a

BR

 JAZZLT
November 29, 2016 at 12:30 pm #53823

Hello,

You can change the height between the categories from Intro—>Main categories—>3rd tab ” Box Styles”—> Typography–>Level 2—> Line height

You can see in Picture-1

BR,

Stefan Pavlov

  • This reply was modified 691 days ago by  Kanisco.
November 29, 2016 at 3:22 pm #53828

Hello, Kanisco or Stefan Pavlov :)

Thank you wery much! Thats working.

Maybe some one know about same problem (my problem) in another place – in column below vertical menu – http://nimb.ws/Wc4tOa? There I cant fin something like Line height.

BR

 JAZZLT
November 29, 2016 at 4:22 pm #53835

Hi,

The module you are using is a text block and links are inside separate paragraphs. There is a vertical spacing between paragraphs that cannot be changed from theme settings. If you want a better control, use the menu block instead.

BR,
ThemeBurn team

December 4, 2016 at 7:11 pm #53956

Hi,

Thanks. I tried dublicate categories menu but … I cant remove 36 px from both side – – http://nimb.ws/681FGI

I think I dublicated 100 % all options but something I do not right. In image is just example. I dont want mede double categories. I just experimented. Realy I want that in left menu was information pages but it must look like categories. After I will change background from black to another color. Maybe it will be grey, maybe white, at this moment not important but I need text was in same distance from left side. Is it possible do like I need?

BR

 JAZZLT
December 5, 2016 at 1:07 pm #53995

Hi,

Padding in the menu can come from:

- Row > Column > Padding
- Menu > Box styles > Padding
- Menu > Menu styles > Inner padding

Please check these values.

BR,
ThemeBurn team

December 8, 2016 at 12:33 am #54110

Hi,

Sorry but not working what I need.

1. “- Row > Column > Padding”
I tried change padding to “20, 30, 500, …” – text move to right. Good, working but I not need that. I need text was in same place (from left border) like categories which are up. Changed to “0″ – text back. OK. I writed -20, :) – text stay in same place. In this place I chaned values? – http://nimb.ws/TU5Vpj

2. “- Menu > Box styles > Padding”
http://nimb.ws/JjCdBc

3. “- Menu > Menu styles > Inner padding”
http://nimb.ws/rbhq4R

I have no ideas more and you? You have my administration ar ftp access.

BR

 JAZZLT
December 8, 2016 at 11:28 am #54127

Hi,

If you try to place the duplicate rows and blocks in the Content area, you need to have in mind that content has a padding of 40px. So you need to set some negative margin to either row or block.

BR,
ThemeBurn team

December 9, 2016 at 3:54 pm #54175

Hi,

Thank you – all is working!!
And last quoestion and can you close this theme.

How I can remove arrows which are in the left of text – http://nimb.ws/XBspvn ?

Thanks!

 JAZZLT
December 9, 2016 at 4:38 pm #54178

Hi,

You need to set menu style to “None”. The option can be found in Menu block settings.

http://i.imgur.com/vAXNtyx.png

BR,
ThemeBurn team

December 15, 2016 at 2:16 pm #54349
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.