HTTP 500 ERROR on website frontend, and burnengine backend modul

ThemeBurn SupportForumsOpenCart ThemesBurnEngineHTTP 500 ERROR on website frontend, and burnengine backend modul

This topic has been marked as resolved.

Suddenly website stop working with giving error HTTP 500.
i can log in to admin but when i try to access burnengine modul it gives error HTTp 500 too.

when i look into error_logs:

[23-Nov-2018 10:18:20 UTC] PHP Fatal error: require_once(): Failed opening required ‘SystemWidget.php’ (include_path=’.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php’) in /home/webbeyaz/public_html/altinayak.com.tr/vqmod/vqcache/vq2-system_vendor_BurnEngine_widget_StoriesListPageContentSystemWidget.php on line 3

vq2-system_vendor_BurnEngine_widget_StoriesListPageContentSystemWidget.php try to include SystemWidget.php bu there is no such file in /home/webbeyaz/public_html/altinayak.com.tr/vqmod/vqcache/

als when i look my latest local backup there is no vq2-system_vendor_BurnEngine_widget_StoriesListPageContentSystemWidget.php file in vqcache folder.
this file suddenly appered in vqcache and trys to include another file which is not in there.

how can i fix this? do i need SystemWidget.php to put in that folder? how can i find this file or how to fix with another method?

  • This reply was modified 17 days ago by  ncilingir.
November 23, 2018 at 12:49 pm #66237

sorry. this problem has been solved after clearing vqmod cache.

November 23, 2018 at 12:54 pm #66238

OK, marking the problem as “resolved”.

BR,
ThemeBurn team

November 23, 2018 at 2:15 pm #66241
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.