Issue in Quick Checkout

Tagged: 

ThemeBurn SupportForumsOpenCart ThemesBurnEngineIssue in Quick Checkout

This topic has been marked as not resolved.

Hello,

I am using quickcheckout module without any issue in your theme in opencart 2.0.1.1
and now I am upgrading it on fresh install and clean copy of theme and quickcheckout module.
and now its not doing few things like refresh of checkout page on product removal and quantity change , and it is giving this error
TypeError: $button[0] is undefined, can’t access property “tagName” of it[Learn More] main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:266:152
bootApp/$.fn.button
http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:266:152
beforeSend
http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:309:371
ajax
http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:4:21305
editrefresh
http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:309:163

http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:306:67
dispatch
http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:3:8501
add/r.handle
http://test.cubegulf.com/image/cache/tb/main_05615f2f57460121261db233e6d66fd2.1538425563.script.js:3:5239
(screenshot attached ).

I contacted module developer and he said problem is in burnegine script .
Please tell me its solution.
http://test.cubegulf.com
This is url of test site.

Thanks

  • This reply was modified 75 days ago by  amoqbel.
  • This reply was modified 75 days ago by  amoqbel.
  • This reply was modified 75 days ago by  amoqbel. Reason: it is not saving
October 1, 2018 at 7:20 pm #65659

Hi,

Can you please enable the quick checkout? Or provide admin access?

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

October 8, 2018 at 10:37 am #65735

Dear TB Support,

I have the same issue but only when using Credit Card as payment method (I am running the Advertikon Stripe extension for this). Other payment methods work fine.

When I delete line 1722 in your common.js it is working (however, many other things break on the site). You may find the read of the console attached.

Would you have any idea as to why this happens?

My credentials for this DEV (runs under http://www.fuckvegan.de) are:

Thanks & best,
Torge

October 10, 2018 at 12:10 pm #65790
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.