Issues when cache is enabled

ThemeBurn SupportForumsOpenCart ThemesBurnEngineIssues when cache is enabled

This topic has been marked as not resolved.

Hi ThemeBurn team,

Couple of days ago we decided to enable theme cache, because our site is almost finished. But we noticed few issues after that.

1) The sliders that we have went missing yesterday, although that we didn’t made any changes to them and had to clear the cache manually. Do we have to clear the cache manually several times a day?

2) When CSS cache is enabled and we switch between Bulgarian and English, the language in the countdown timer is not changing accordingly. When this particular option is disabled, everything seems fine.

Can you please confirm?

BR,
Georgi

September 1, 2017 at 11:48 am #61341

Hi Georgi,

We will start from back to front:

2) This problem has been identified and resolved. We’ve attached a patch that you simply need to extract in your store’s root folder and clear cache afterwards.

1) Were all sliders missing? At which pages do you have sliders except the home page?

BR,
ThemeBurn team

September 8, 2017 at 9:51 am #61471

Hi Team,

Sorry for the late reply. We have just installed the patch and everything seems normal for the moment. Thanks!

BR,
Georgi

September 11, 2017 at 10:20 am #61526

Hi Team,

It appears that something is not right with the cache. Yesterday everything was working as normal, but today when we opened the website the issue with the disappearing sliders on the homepage happened again and the store logo was huge. When we cleared the cache manually everything was normal again. You can have a look at the videos below.

BR,
Georgi

September 12, 2017 at 11:10 am #61541

Hi Georgi,

There should be something wrong with the slider for sure. Unfortunately, we cannot reproduce the problem locally, so we will need your help.

Can you duplicate your store to a subdomain? We will need to inspect it without eventually break something on your production website. It would be best if you copy not only system files, but images and database as well.

BR,
ThemeBurn team

September 14, 2017 at 9:13 am #61598

Hi,
Try to disable “Optimize JS”, “Defer JS” & “Minify HTML”

Not a permanent solution, but you could use your cache and the Sliders should stay visible.
Atleast, that works for me.

September 15, 2017 at 11:20 am #61627

@ThemeBurn team:

We have duplicated the store to a subdomain.

@KnowHowTec:

Thanks for the tip. We will try that.

BR,
Georgi

September 15, 2017 at 7:58 pm #61644
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.