Latest tweets widget

This topic has been marked as not resolved.

Never worked for me :(

October 15, 2012 at 12:59 pm #14332

Hi,

We’ve made some research about the problem and here is the situation:

The current code (the one that is not working) is a part from the old deprecated Twitter API (version lower than 1).

We will now submit a patch based on Twitter API v1 – you can check this topic for more information.

Unfortunately the solution is only temporary, because sometime in March 2013, Twitter will drop the support for v1 of the API as well.

The next version of the API will require authorization, for everybody who wants to get information from twitter (tweets, msgs etc.), so we will need to rework the twitter widget a bit. The new widget will be available with the next Shoppica update.

Best,
ThemeBurn team

October 16, 2012 at 9:41 am #14346

Yup, this is now working again after installing the patch :)
best regards

October 16, 2012 at 9:54 am #14350

I use this vqmod fix…

;)

Good Luck!

October 16, 2012 at 10:31 am #14361

@werepair

We’ve checked your website (the iphone stuff one) and the twitter widget works just fine :)

Best,
ThemeBurn team

October 16, 2012 at 10:38 am #14363

Thanks works for

 rpater
October 18, 2012 at 1:32 pm #14451

Thanks for the update. It works now for my website again. Thank you guys.

October 19, 2012 at 12:00 am #14469

HI TB Support,

The Twitter patch throws a undefind index notice…


Notice: Undefined index: twitter_button in /home/bakkersat/domains/hetbakkersatelier.nl/public_html/catalog/view/theme/shoppica2/template/common/footer.tpl on line 75

Any idea?

Regards,
Dieter

 Dieter
October 20, 2012 at 12:33 pm #14548
You will need to register in order to post topics and read replies in the ThemeBurn.com support forums!
October 23, 2012 at 4:52 pm #14622

Great thanks! All working now.

October 26, 2012 at 5:14 am #14694

@TB support,

Sorry for my late response, holliday time here in Holland.
You right about the shoppica version, 2.1.3 is used but planning on upgrading any time soon. Its a bit tricky because of some modifications.

If i remove the block you suggested then there will be no need te use the patch, im i correct?
Then the earlier suggested fix by 1baxter1 works just fine.

Thanks for your help again, much appreciated!

Regards,
Dieter

  • This reply was modified 761 days ago by  Dieter.
 Dieter
October 27, 2012 at 12:39 pm #14755

HI, i used the patch but still doesn’t work

http://www.lucamoreno.com/ibuy/

October 28, 2012 at 1:36 pm #14765

I used the patch and I now get a warning saying the theme is no enabled but it is and the index.php should contain some code and it has.

http://www.phoenixbikes.co.uk

October 29, 2012 at 5:24 pm #14776

Anyone there?

October 29, 2012 at 6:39 pm #14779

@redwoodmedia

What is your Shoppica version?

October 30, 2012 at 3:42 pm #14818
Viewing 15 posts - 16 through 30 (of 36 total)
  • The topic ‘Latest tweets widget’ is closed to new replies.