No Products in Categorys

ThemeBurn SupportForumsOpenCart ThemesShoppica 2 OpenCart ThemeNo Products in Categorys

This topic has been marked as resolved.

Solved, it took a while and alot of .xml_ but refinesearch_remove.xml was the Bad Boy ;)

September 15, 2017 at 1:21 pm #61633

Glad to see this one is fixed. To be honest it is a bit surprising to see that BurnEngine and OpenCart run without errors with so many modifications.

ThemeBurn team

September 17, 2017 at 4:58 pm #61651

It wasn’t easy to get them working together ;)

Unfortunatly, I’ll need this xml to work. I’m going to try a few different Versions.
Or would MegaFilterPlus remove this? (See image):

September 18, 2017 at 6:48 pm #61713

You can mark this as solved, I have commanded out the refine search from the default template.

September 28, 2017 at 12:20 pm #61847


The “Refine search” section is actually the listing of subcategories. You can remove it from Page Builder > Content > All categories.

ThemeBurn team

September 29, 2017 at 1:15 pm #61865
Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.