OpenCart 3.0 compatibility – BurnEngine 1.3 BETA

ThemeBurn SupportForumsGeneralWhat’s new?ArchiveOpenCart 3.0 compatibility – BurnEngine 1.3 BETA

@eddielai

Yes, but unfortunately we plan to drop support for the 1.5 branch until the end of the 2018.

BR,
ThemeBurn team

July 20, 2018 at 2:59 pm #64891

That’s too bad. No problem. Would you let me know where can I download the latest BurnEngine for Opencart 1.5.6.4 ?
Thanks.

August 1, 2018 at 12:04 pm #65023

Verry sorry to hear indeed..

Can I get also the files for the latest BurnEngine opencart 1.5.6.4?

August 1, 2018 at 8:19 pm #65026

Bump.

August 10, 2018 at 7:12 pm #65100

@ultimatia

Email sent.

BR,
ThemeBurn team

August 11, 2018 at 11:34 am #65106

Hello TB Support

Thank you for the e-mail.

I have tried to update a test store but the upgrade screen keeps loading.
See also this screenshot: http://prntscr.com/khnzbw

When I try again, same is happening.

I tried to update in Chrome and Edge. Do you have any idea what the reason from this can be?

Best regards, Ultimatia

August 12, 2018 at 3:54 pm #65129

Some additional information for above.

I`m using Pavilion Theme.

What I have done is deinstall burnEngine and installed again. The default theme is than Organie (I haven`t bought this theme).

Can it be that you have sended me the incorrect files (Organie instead of Pavilion) and that that is the reason why I cant upgrade my theme?

Best regards, Ultimatia

  • This reply was modified 4 days ago by  ultimatia.
August 12, 2018 at 7:43 pm #65134
Viewing 7 posts - 31 through 37 (of 37 total)
  • You must be logged in to reply to this topic.