[patch] Twitter widget new API (v.1.1)

ThemeBurn SupportForumsGeneralWhat’s new?Archive[patch] Twitter widget new API (v.1.1)

@mattreigle
@madeinspain
@Arpanjot
@markoristic

We have reuploaded the patch files here. Here is all additions for the initial release:
- admin language file (for those with undefined text variables)
- fix for the dot causing problems in the url
- red highlight fix
- new engine/controller for those with blank page

Best,
ThemeBurn team

June 27, 2013 at 9:42 am #24818

I no longer see any attached files. Am I missing something? You might need to reupload them.

June 27, 2013 at 1:11 pm #24836

Got this error after uploaded the twitter API update to my v1 opencart shoppica.

Call to undefined method ModelShoppicaShoppica::setThemeName() in /home/content/html/shop/catalog/controller/module/shoppica.php on line 25

Could this be due to some of other custom modules I have installed (such as auto discount and credit card payment, etc..)

Can I just hard code the widget embed code to a PHP file? If so, which file should I edit and where?

Thank you!

June 28, 2013 at 1:36 pm #24865

You are using a very old version of Shoppica (older than 1.0.10), which is currently not supported. You should upgrade to the latest version of Shoppica in order to use this functionality. You could restore the files from your backup if you can’t upgrade.

Regards,
ThemeBurn team

June 28, 2013 at 4:44 pm #24887

Since my client liked the original shoppica, so I decided to just add the new widget code to

catalog/view/theme/shoppica/template/common/footer.tpl

and, it works just fine.

  • This reply was modified 1666 days ago by  gaveltech.
June 29, 2013 at 8:27 am #24947

I’m trying to instal the Default User Timeline Widget, but i can’t find this:

3) Get the widget embed code and use it in Shoppica 2 CP > Footer > Twitter > Default widget

Attached are screenshots of my customer panel, but i don’t see the option: ‘default widget’

Can you please help me install the widget?

I’m using shoppica 2

  • This reply was modified 1666 days ago by  Rovara.
 Rovara
June 29, 2013 at 7:28 pm #24956

Referring to my earlier message. I already solved the problem. :-)

 Rovara
June 29, 2013 at 9:47 pm #24959

Still no solution for WordPress users?

June 30, 2013 at 5:50 am #24961

@dyskors

The WordPress version patch has been uploaded since Friday :) Please, check the topic attachments again.

Best regards,
ThemeBurn team

July 1, 2013 at 9:21 am #24988

@TB Support – sorry, missed that, thanks!

July 2, 2013 at 11:20 am #25051

I’m not sure where to find this -
Get the widget embed code and use it in Shoppica 2 CP > Footer > Twitter > Default widget

please help!!

July 8, 2013 at 7:32 am #25258

@vetnetsupplies

Have you checked the video tutorial? It is embed right in the first post.

You can also check it here: https://vimeo.com/68616500#

Best,
ThemeBurn team

July 9, 2013 at 9:50 am #25293

Hi, I know how to get the widget code but where do i place the code? Im not sure where the following is in wordpress admin

use it in Shoppica 2 CP > Footer > Twitter > Default widget

July 9, 2013 at 10:41 am #25295

@vetnetsupplies

Sorry, mate, but we though you are talking about the OpenCart version.

If you want to use the default Twitter widget embed code, you can use the default WordPress Text widget.

Best,
ThemeBurn team

July 10, 2013 at 9:04 am #25339

All good mate, thanks for the help. Got it sorted!

July 10, 2013 at 3:13 pm #25359
Viewing 15 posts - 16 through 30 (of 36 total)
  • The topic ‘[patch] Twitter widget new API (v.1.1)’ is closed to new replies.