Problem cart multilanguage

ThemeBurn SupportForumsGeneralGeneral QuestionsProblem cart multilanguage

Hi
I installed trendo theme and added a new language (en). now i have italian (1) english (2).
When I place a product in the basket in the message at the top right, the title is in English and the rest in Italian.
The cart icon even though i’m in English will bring me back to the cart in Italian.
In the basket if I am in English and remove a product, everything is back to the Italian language.
Also the newsletter banner does not work and I had to delete it from all pages.
Could it be a template problem?
I have the version Trendo v1.0.4 / installed on 20.05.2017 23: 57
This is the site https://itbagshop.com/shop/en-en/
Can you help me?

Thank You

 Itbag
October 11, 2017 at 5:22 pm #62006

Hi,

Can you try to update your theme? This problem should have been fixed in most recent versions.

BR,
ThemeBurn team

October 11, 2017 at 11:26 pm #62011

Hello, Thank you for your reply!
I upgraded theme but i have the same prolem.
I understood that I have problem when I active in seo url “Language url prefix” &
“Default language url prefix”.
If I close them everything works well but i have the url only in italian (default language) when i change to english too. Now I’m working in this way. You can see here https://itbagshop.com/shop/pochette-vera-pelle-made-in-italy-vendita-online/pochette-in-pelle-a-tracolla-brenda-8016

When I active “Language url prefix” & “Default language url prefix” urls works well but when I add a product to the cart, notification are in the default language (english) when I’m in secondary (italian), so when you click language changes.
I installed another site only with opencart & template leaving english as default language. It’s the same. Try to click “aggiungi” (add to cart) in the following link. You will see part of the message in english and part in italian. if you click on cart changes from italian to english.
https://itbagshop.com/shop-new2/it/canon-italiano

Thank for your help

 Itbag
October 16, 2017 at 6:33 am #62060

“Glade” to see that someone else has a mixed up language.

Atleast your pagination is working.

Dear ThemeBurn Team, please let me know if you’ve solved Itbag’s problem.
I’ve got the “same” problem –> http://support.themeburn.com/topic/language-partly-changing-on-products

October 17, 2017 at 3:52 pm #62069

@Itbag

The problem is confirmed. We will try to provide a fix as soon as we can.

@KnowHowTec

Haven’t forgotten you. Unfortunately your problem is not the same as this one and is harder to identify and fix due to the large amount of modifications.

BR,
ThemeBurn team

October 18, 2017 at 6:18 pm #62084

Ok Thanks, do you know how long time i have to wait?
how i’ll know when you fix it?

 Itbag
October 27, 2017 at 1:30 pm #62222

Can you tell me something? I’ve many problems with Seo.
Thank you

 Itbag
October 30, 2017 at 4:08 pm #62252

Good morning,
when do you think you’ll update theme?
I cant use english language and thgis is urgent

 Itbag
November 14, 2017 at 2:21 pm #62559
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.