Problem with blog SEO urls

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeProblem with blog SEO urls

This topic has been marked as resolved.


In the articles of the Blog does not work seo url. I complete the keyword field, but the URL remains the same. Please solve my problem. I’ll leave the data for FTP access. But you must provide me with your ip address so that I add it to the list of allowed IP addresses on my hosting, and only then you can connect via FTP.
Please write your ip address.
I have been waiting for a long time to solve this problem!

April 19, 2017 at 3:33 pm #58416
You will need to register in order to post topics and read replies in the support forums!
April 21, 2017 at 5:19 pm #58471

Good. I added your ip address to the list of allowed. Now you can connect via FTP and solve my problem with url in Blog articles.

April 21, 2017 at 6:17 pm #58474


we tried several times to login to your FTP, but all of the attempts failed. Can you please re-check your credentials.

Sorry for taking so long to resolve this issue.

ThemeBurn team

May 2, 2017 at 11:20 am #58715

All data are correct. Try again, you should get connected.

May 3, 2017 at 1:27 pm #58737


your blog seo urls do not show because of an third party extension, called ‘Seo Url Pro’. It replaces the default OpenCart seo functionality, which is used by the Blog module.

You have to set up the seo pro extension to rewrite the blog urls. Don’t know if this extension offers such an functionality, so you may read the documentation or ask the author for support.

The other option is to uninstall the extension and use the BurnEngine Seo Pack module.

ThemeBurn team

May 5, 2017 at 4:29 pm #58852

Clear. Thank you.

May 6, 2017 at 8:57 am #58870

Hope we’ve been of help.

ThemeBurn team

May 9, 2017 at 3:56 pm #58923
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.