Quickview Blank in mobile

ThemeBurn SupportForumsOpenCart ThemesShoppica 2 OpenCart ThemeQuickview Blank in mobile

This topic has been marked as not resolved.

Greetings, today I added quickview in my dev website.
It worked in desktop, but when I tested in mobile, I get a blank popup.

Can you help me to check?

Thanks

February 8, 2018 at 1:08 pm #63478

Are you using a thirdparty module for caching like nitro?
Wich mobile device are you using?

February 8, 2018 at 6:11 pm #63484

I do use Nitro caching, but I have disabled it and cleared cache.

Im using Iphone 7.

February 9, 2018 at 5:28 am #63485

Had the same problem with Nitro. Shoppica is neither Nitro compatible nor Iphone compatible^^

Make sure you have cleared the vqmod cache as well. And about Iphone, you can read abit more in my Toppic:

http://support.themeburn.com/topic/quickview-not-working-on-ios-10-3-11

Try to test it with an Adroid phone as well ;)

  • This reply was modified 131 days ago by  KnowHowTec.
February 9, 2018 at 10:00 am #63486

Hi @KnowHowTec

Indeed, the problem is related to iOS. I tested in an android phone and everything is working there.

Did you end up fixing this ? What did you do ? Thanks

February 9, 2018 at 10:45 am #63488

Nothing: But i recieved this answer:

Hi,

We’ve fixed the scrolling problem. Unfortunately there is no way to turn the quickview content responsive when the device orientation is changed. This is a limitation of Safari and iframes.

The last option is to hide quickview under iOS:

@supports (-webkit-text-size-adjust:none) and (not (-ms-ime-align:auto))and (not (-moz-appearance:none)) {
.tb_button_quickview {
display: none !important;
}
}

BR,
ThemeBurn team

February 9, 2018 at 11:02 am #63489

Thanks for that. I will test it.
But hopefully shoppica can come up with something for ios.

February 12, 2018 at 5:17 pm #63523

Is BT will ever give any response to this ? Not sure why they dont jump on this conversation.

February 18, 2018 at 10:39 am #63609
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.