Quickview icon not showing correctly (kiddos-Opencart)

Tagged: 

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeQuickview icon not showing correctly (kiddos-Opencart)

This topic has been marked as not resolved.

Hello, i just updated my kiddos template to the latest version 1.2.2. I just noticed that i had a new feature, quickview. the problem is that i think it´s not showing up in the wright place or is not showing up correctly.

It´s appearing under photos of products in the home page in the Tab/Accordion block like this (please check photo)

http://i.imgur.com/ZJt4Lee.png

What should i do to position the quick view link under the price like it´s appearing correctly in the specials page… index.php?route=product/special (please check photo)

http://imgur.com/0CkWeTI

Best Regards,

Nuno

 

March 14, 2017 at 3:39 pm #57422

Hello again,
Just to let you know that i have tried this on all major browsers and result is the same.
Also picture are from a clean install i did with latest opencart and kiddos template.
If you need to check can give you the url for both production and test website.

Best regards,
Nuno

March 15, 2017 at 4:45 pm #57436

i think this in in developing…

March 15, 2017 at 7:22 pm #57439

Still waithing for response from support…

March 19, 2017 at 6:02 pm #57561

Hi Nuno,

Home page modules have a custom listing style options and you need to set the quickview button show as a button.

1) Go to Page Builder > Content > Home and edit each one of the problematic blocks.

2) Edit “Product styles” settings and use these quickview values:

http://i.imgur.com/XXPXEAG.png

BR,
ThemeBurn team

March 22, 2017 at 2:48 pm #57653

Hello,
thanks for your response, but the problem is that the Tabs/Accordion in the home page doesn´t have the Product styles settings to fiddle with and when i try to change the settings in the global settings in theme settings/Product listing global settings nothing happens.

The only place where the quickview button is not showing correctly is in the Latest/Special tabs/Accordion on home page, and i can´t seem to find any way to change it!!!

Best Regards,
Nuno

March 23, 2017 at 2:09 pm #57693
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.