Rating stars is showing when rating option not used

ThemeBurn SupportForumsOpenCart ThemesBurnEngineRating stars is showing when rating option not used

This topic has been marked as resolved.

Hello,

I have updating to the latest version BE 1.3.1 and see on all blocks and categories listing rating stars is showing, but I not use rating system on my store, it is turned off. Why this starts is showing and how I can remove it?

 onejak
October 21, 2018 at 3:05 pm #65872

Hi Ultimatia,

Unfortunately this is a new feature that is not correctly integrated. The idea is to have an option to show empty rating in product listing. We’ve prepared a patch with the full implementation – you need to extract the attached archive into your store’s root folder.

Will have this working in the next minor release as well.

BR,
ThemeBurn team

October 26, 2018 at 4:25 pm #65904

Great, thank you! But me need for OC 2.3.0.2. As i see in archive files for OC 3.X. Sorry, I forgot tell for which version me need.

 onejak
October 26, 2018 at 4:40 pm #65908

Hi,

Attaching the patch for both versions. We’ve included templates for both OC 2.x and 3.x. You will need to delete redundant files in catalog/view/theme/BurnEngine/template/product/.

BR,
ThemeBurn team

October 31, 2018 at 10:17 am #65926

Thank you for your job!

 onejak
October 31, 2018 at 11:04 am #65929

@onejak

We will need the website admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

October 31, 2018 at 11:25 am #65931

Ok, here access data:

  • This reply was modified 16 days ago by  onejak.
 onejak
October 31, 2018 at 12:24 pm #65933

Hi,

Clearing vqmod cache resolves the problem.

BR,
ThemeBurn team

October 31, 2018 at 3:02 pm #65941

Ohh… Sorry, I couldn’t think do that by myself. Thank you for help! Its as always…

 onejak
November 1, 2018 at 12:06 am #65943

Glad to see everything is ok, mate :)

BR,
ThemeBurn team

November 2, 2018 at 11:35 am #65954

Hello ThemeBurn,

I just checked the files you posted to me but I see it`s only .twig so not suited for opencart 1.5.6.4.

Best regards, Ultimatia

Edit: 2nd version you posted also included the tpl format. Thank you!

  • This reply was modified 2 days ago by  ultimatia.
November 14, 2018 at 4:03 pm #66049

EDIT 2: The tpl format is for opencart version 2.0. Do you have also the files for 1.5.6.4?

November 14, 2018 at 4:45 pm #66051
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.