Saving settings is not working PLEASE HELP!

ThemeBurn SupportForumsOpenCart ThemesBurnEngineSaving settings is not working PLEASE HELP!

This topic has been marked as resolved.

you are only testing mediocre portions of burnengine and not thouroughly checking if everything is saving, such as images, backgrounds, changing text size, etc. I think you are thinking that you fixed it and move on to the next PROBLEM for someone else when in fact you didnt even test properly. I am finding hard to believe that you yourself arent getting errors in your logs or on your “burnengine” yourself.

2017-02-14 0:02:05 – PHP Notice: Undefined variable: has_counter in /home/x3seriesx/public_html/catalog/view/theme/BurnEngine/template/product/manufacturer_info.tpl on line 234
2017-02-14 0:02:32 – PHP Notice: Undefined variable: has_counter in /home/x3seriesx/public_html/catalog/view/theme/BurnEngine/template/product/category.tpl on line 352
2017-02-14 0:02:53 – PHP Notice: Undefined variable: has_counter in /home/x3seriesx/public_html/catalog/view/theme/BurnEngine/template/product/manufacturer_info.tpl on line 234

February 14, 2017 at 2:26 am #56438

Hi,

We’ve fixed the “undefined index” problem, but we cannot find any problem with uploading and changing images in:

Theme Settings > Style > Wrapper > Background

http://i.imgur.com/sPa1hi5.png

Theme Settings > Background

http://i.imgur.com/cIhW6Ww.png

Fire Slider > Home Slider > Slide background

http://i.imgur.com/fz37npe.png

Fire Slider > Home Slider > New layer

http://i.imgur.com/xXCTK3L.png

If we miss something please, provide the exact steps, screenshots or screencast and we will fix the issue. We are sorry you are having these troubles and we really want to help you and resolve every problem.

BR,
ThemeBurn team

February 14, 2017 at 9:48 am #56446

Everything has been working except when I attempt to save a story for the built in blog. Below is the error:

Notice: Undefined index: skip_existing_seo_url in /home/x3seriesx/public_html/admin/model/stories/index.php on line 92Warning: Cannot modify header information – headers already sent by (output started at /home/x3seriesx/public_html/admin/controller/startup/error.php:34) in /home/x3seriesx/public_html/system/vendor/stories/controller.php on line 54Warning: Cannot modify header information – headers already sent by (output started at /home/x3seriesx/public_html/admin/controller/startup/error.php:34) in /home/x3seriesx/public_html/system/vendor/stories/controller.php on line 55

Any ideas??

February 18, 2017 at 6:12 am #56577

ALSO, Saving STILL hangs and IDLES I try to save and update the “Contact Us” page. I am simply trying to change the google maps code to:

It hangs indefinitely to “Updating Block Settings” and never accepts the changes. This is important because I need the contact us page to display correctly for my clients.

February 18, 2017 at 7:02 am #56578

The forum didnt take my google maps code for some reason but its the standard embed coding without the “fullscreen” portion at the end of the code (just like the envato default that came with the theme).

Below is a screen shot of what I get as it never saves nor accepts the change.

February 18, 2017 at 7:08 am #56579

Hi Christian,

We are taking a look at these problems at the moment. Please do not revoke your ftp access.

BR,
ThemeBurn team

February 21, 2017 at 12:02 am #56700
Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.