some minor issues

This topic has been marked as not resolved.

http://serafinafae.com/development/home/

OC 2.3.0.1

Hello,

First of I would like to give you a huge thank you for your quick replies and patience in helping me getting my website ready and answering all my questions. I really appreciate it!

I have a question about the font colors. As you can see on my website, I use dark and light colors, so I would like certain texts or titles to fit the color scheme. However, I can only set it to one specific color. For example all links would have the same color, but the links in the header I would like to have white. I saw that I have the option of creating a new color rule, but unfortunately I don’t know how to do that.

The colors I would like to change are from the header, from text headers, the colors of the text of the Facebook like box

I also can’t, for the life of me, figure out, how to make my logo appear. It is a gif file. Does that have something to do with it?

I have not switched back yet to seo manager. Once I am all done with configuring my website I will switch back and see if it works or not. (in an earlier post I mentioned that it did not work and showed my pages under construction)

Best wishes,

Serafina

July 6, 2017 at 8:06 pm #60257

Hi Serafina,

1) Header colors can be modified as followed:

- Global header colors Theme Settings > Style > Header

http://i.imgur.com/OwhyNwE.png

- Specific block colors can be modified from Page Builder > Header. You need to select a row or block and check its color settings. E.g. your welcome and cart links inherit colors from the first row.

About your Facebook like widget, you need to check it’s color settings.

2) Your logo needs to be set from Admin > System > Settings > Image.

http://support.themeburn.com/topic/change-store-logo

BR,
ThemeBurn team

July 10, 2017 at 12:29 pm #60283

OC 2.3.0.2
http://serafinafae.com/development/home/

Hi,

thank you very much for your reply. All the colors and the logo are perfect now!

I have a couple more questions about the mobile view.

a) when I have the landscape tablet view, the banner on top of the content does not spread over the entire page but is only to the left. Is there a way to change it? I would be happy if it were centered if it can’t be stretched to fit.

b) in the header of the portrait view of the tablet as well as phone view, I would like to have the main menu and cart buttons left and right of the logo rather than underneath. Is there a way to change that?

Thank you so much in advance.

Best wishes,

Serafina

July 18, 2017 at 3:04 am #60435

Hi Serafina,

a) Please check the column size settings of the containing row for different screen sizes:

http://i.imgur.com/5O7xpfZ.png

b) We will need to check your Header > Logo settings. Can you please provide admin access?

BR,
ThemeBurn team

July 18, 2017 at 12:41 pm #60461

Hi,

Thank you for your help! the banner is fixed. :)

While you check the tablet banner would you mind also checking into why the contact/facebook like box are not side by side in ipad landscape view?

And would you also be so kind as to take a look at the seo mode? when I have it turned on any site besides the homepage is ‘under construction’ in the front end.

Thanks for the help!

  • This reply was modified 147 days ago by  serafinafae.
July 18, 2017 at 6:53 pm #60488

Hi,

1) About contact and facebook blocks – please check your column width settings of the containing row (the same like for the banner)

2) The “under construction” problem is presented when using the default theme too and is not theme related. Most likely there is some modification that is causing a redirect.

BR,
ThemeBurn team

July 20, 2017 at 12:04 pm #60500

OC 2.3.0.2
http://www.serafinafae.com

Good morning,

I now moved the finished template from the development copy to my main website. I am very happy with it, except the SEO URL does not work. When switching to SEO URL I am getting the following message on any page other than the homepage:

‘Not Found

The requested URL /home/reiki-session-windsor-essex-ontario was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.’

In your last reply you mentioned that this problem could happen when the default theme is used as well. Could you clarify that, please? I don’t understand what I am supposed to do to change it.

Thank you very much!

Serafina

PS: should you need access to my website, the login and password is in a message above.

August 31, 2017 at 5:36 pm #61326

Hi Serafina,

Can you please check if you have set your .htaccess correctly. After initial installation you need to rename the file from .htaccess.txt to .htaccess.

Additionally you need to make sure the RewriteBase inside .htaccess is also correct, in your case:

RewriteBase /home/

BR,
ThemeBurn team

September 6, 2017 at 3:57 pm #61447

http://www.serafinafae.com
OC 2.3.0.2

Hi,

We did check all the coding and everything seems to be in order. Still the SEO URLs do not work. The homepage is fine, but any other link shows this message:

Not Found

The requested URL /home/jewelry/spiritual-jewelry was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

What else could be wrong?

Best wishes,

Serafina

September 27, 2017 at 5:28 pm #61831

Hi,

Do you have an Appache or NGINX Server?

I hope you have an Appache Server ;-) :
Enable SEO URL’s in Settings -> Home -> Server -> Use SEO URL’s
Add the RewriteBase /home/ to the htaccess
Rename htaccess.txt to .htaccess

Your htaccess need to be in the rootfolder of your store -> Store/home/.htaccess

Your .htaccess should have this code in it:

RewriteBase /home/
RewriteRule ^sitemap.xml$ index.php?route=feed/google_sitemap [L]
RewriteRule ^googlebase.xml$ index.php?route=feed/google_base [L]
RewriteRule ^download/(.*) /index.php?route=error/not_found [L]
RewriteRule ^system/(.*) /index.php?route=error/not_found [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !.*\.(ico|gif|jpg|jpeg|png|js|css)
RewriteRule ^([^?]*) index.php?_route_=$1 [L,QSA] 

September 27, 2017 at 6:12 pm #61834

http://www.serafinafae.com
OC 2.3.0.2

Hi,

Ok, the SEO Url links are working now. YAY!!!!

But….. now the pictures on the product pages do not show. They are visible on the front page and in the categories, but not on the actual product page. We changed the htaccess file and that’s when it happened. We changed it back for now since the pictures would also not show anymore when I switchted back to regular urls.

Any ideas about what could be wrong?

Best wishes,

Serafina

September 28, 2017 at 3:55 am #61839

Maybe we’ve made it a bit to seo friendly ;)

Have you cleard your cache? If so, then

Change this line:
RewriteCond %{REQUEST_URI} !.*\.(ico|gif|jpg|jpeg|png|js|css)
To:
RewriteCond %{REQUEST_URI} !.*\.(ico|gif|jpg|jpeg|png)
If this still not work remove the line:
RewriteCond %{REQUEST_URI} !.*\.(ico|gif|jpg|jpeg|png|js|css)

September 28, 2017 at 9:36 am #61843

Hi Serafina,

The following resource that is loaded by the theme returns “Under construction”:

http://serafinafae.com/home/system/vendor/BurnEngine/extension/fire_slider/catalog/view/javascript/mightyslider.min.js?227788769

Most likely this is linked to your htaccess problems. Why don’t your restore OpenCart default htaccess settings?

BR,
ThemeBurn team

September 29, 2017 at 1:27 pm #61868

Hello Support Team,

We tried everything you suggested but nothing is working. Still neither the pictures nor the reviews on the product pages show up when I set my website to SEO URL Mode.

I really don’t understand where the problem could be.

Is there any other reason why this may not be working?

Best wishes,

Serafina

December 1, 2017 at 6:01 pm #62737

Hi,

We will need the website admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

December 2, 2017 at 2:34 pm #62740
Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.