Trying the install Demo and stuck "Reading Theme Settings"

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeTrying the install Demo and stuck "Reading Theme Settings"

This topic has been marked as resolved.

Hello, i am trying to install Demo 2 but system stuck “Reading Theme Settings” as attached screen shot…
Systems Info…

Current theme Kiddos v1.3.1 /installed on 31.10.2018 09:36/
BurnEngine version 1.3.1
OpenCart version 3.0.2.0
HTTP Server LiteSpeed
MySQL server version 5.5.61-cll-lve
PHP version 5.4.40
PHP memory limit 256 MB
PHP Zip extension Yes

Can you help me for install demo 2 data? Thank you…

 edwebz
November 2, 2018 at 7:58 pm #65962
  • This reply was modified 14 days ago by  edwebz.
 edwebz
November 3, 2018 at 10:59 am #65964

Hi,

We’ve checked your installation and found a missing theme file:

https://i.imgur.com/J60FXL6.png

The problem however is when we try to upload it, it is then automatically removed. You will need to check your hosting support about some automated software that might be the cause. Otherwise theme works normally.

BR,
ThemeBurn team

November 6, 2018 at 10:01 am #65972

i was trying to upload again… sorry i wasnt to know that you are chcking… your image link not working… i can re install and i gave you my hosting details, can you check my system?

 edwebz
November 6, 2018 at 10:06 am #65973

oh i see now this picture, i used vpn, yes you are right , my hosting deleting automatically, i will contact with my hosting provider, thank you…

 edwebz
November 6, 2018 at 10:11 am #65974

Hi,

You can use a proxy service to check website that are not reachable:

http://kproxy.com

The problem is not that you were trying to upload again. The problem is that when uploading this file is deleted by your hosting service:

system/vendor/BurnEngine/library/vendor/Archive_Tar.php

We’ve checked your cPanel configuration, but unfortunately weren’t able to find you any setting that might be the cause. It is best to ask your hosting provider.

BR,
ThemeBurn team

November 6, 2018 at 10:12 am #65975

Thank you so much, problem solved… Have a good work…

 edwebz
November 6, 2018 at 11:08 am #65977

Glad to see the problem has been resolved!

BR,
ThemeBurn team

November 8, 2018 at 2:34 pm #66014
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.