Update Settings button doesn't react on clicks

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeUpdate Settings button doesn't react on clicks

This topic has been marked as not resolved.


I have a problem with “Update Settings” button. When I need to save the changes some times I have a buttons like “save menu” and it works just fine. But when I am trying to edit some menu point (or any other stuff) I have a new window popup with “Update settings” button. I do the changes I need and then I am clicking this button to save the changes but it doesn’t work. No effect. The window stay opened and if I refresh the page I can see that no changes was saved.

Interesting thing That when I install the theme at first time on my hosting a few days ago it was working for a few days. Then I did no changes but it stopped working.
I checked php version of my hosting company – it is stay the same 5.4 By changing this version to another one (5.6, 7.x) doesn’t help also.

I make a new fresh install of opencart 3.x with no any additional plugins and a fresh Pavilion theme installation on it and got the same error. I tried to clear a cache, I tried to work with it from a new PC or even from a mobile devices – have the same issue.

Any advises?

Which info I can provide you that can help you to determine the problem?

Thank you

October 17, 2018 at 7:35 am #65850


We will need the website url, admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

ThemeBurn team

October 22, 2018 at 10:46 am #65885
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.