Users can not register to the site

ThemeBurn SupportForumsOpenCart ThemesBurnEngineUsers can not register to the site

This topic has been marked as not resolved.

Hello,
For some reason the registration form is not available in my site. So the clients can not order anything from it. I don’t know why, but just disappeared.

Thanks in advance :)

November 28, 2017 at 11:47 pm #62685

Hi,

Here you can find a solution to your problem:

http://support.themeburn.com/topic/recover-missing-system-pages

BR,
ThemeBurn team

November 29, 2017 at 11:38 am #62688

Hello, thanks for the help.
Now i have a problem with the checkout. When i got to the final step the button for confirm the order is missing, so the clients can not send the order?

November 29, 2017 at 1:58 pm #62699

Hi,

We will need the website url, admin and ftp access, so we can check.

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

November 29, 2017 at 2:32 pm #62701

Hello,

Again i have the problem with the checkout page. The button for the chechout just disappeared. Can you please again help me with solving this problem and probably tell me why this is happening so i can fix it by my self next time?

Thank you in advance,
Luchezar Nikolov

December 14, 2017 at 10:37 am #62865

Hello Luchezar,

We will have to take a look at the live example. We cannot identify the problem only by screenshot. That’s why we need admin and ftp access.

BR,
ThemeBurn team

December 18, 2017 at 4:18 pm #62917
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.