There theme module has not been installed. Please, enter the admin area and install CP module.

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeThere theme module has not been installed. Please, enter the admin area and install CP module.

This topic has been marked as resolved.

Thanks for the answer!
Can you have an idea on the timing of the release of the patch?

Thank you!

October 16, 2015 at 6:58 pm #43519

I need the patch too please… Stuck in the middle of building a client site :( I couldn’t actually install the module at all without creating a ‘modifications’ folder and setting the perms to 777 – I’m guessing it’s all related?

October 18, 2015 at 5:20 pm #43538

Is there a rough ETA on this patch being ready? I’m going to have to downgrade the site I’m working on to an older version if it’s going to be too long, because my client is expecting his site to be finished soon and I haven’t even started it… ;)

Thanks,

Paul

October 18, 2015 at 7:18 pm #43539

Same issue, please advise status of this fix. What are immediate options to work around if a fix is not coming soon.

error message: There theme module has not been installed. Please, enter the admin area and install CP module.

opencart Version 2.1.0.1
pavilion 1.2
Purchase code: c37e5862-ae2f-41c7-8bbe-…

thanks
suzmarye

  • This reply was modified 2014 days ago by  suzmarye.
November 3, 2015 at 1:53 am #43648

Im having the same issue on the older OC version (2.0.1.1) However its only present on some windows machines running Chrome browser. OSX with safari and chrome has no issues. Clearing browser cache has no effect.

November 3, 2015 at 6:08 am #43650

have same problem. When you will fix this please?

November 14, 2015 at 9:58 pm #43753

Same problem…. any word on when the patch will be ready? It’s delaying me building my site at the moment.

November 15, 2015 at 8:33 pm #43755

TB Support,

Surely it can’t be taking this long to release a patch? You’ve been working on it since October 16 (45 days) – how long is in going to take?? I typically build a new OC site every week, so this is causing me real issues…

I’d appreciate at least an ETA on the patch please!

Thank you,

Paul

December 1, 2015 at 4:32 pm #43955

@vapecreative

We’ve made a huge update that moves Pavilion on the next level. It also supports the latest OC (2.1.x). Do you want to try the BETA?

http://support.themeburn.com/topic/burnengine-pavilion-2-beta

BR,
ThemeBurn team

December 1, 2015 at 5:30 pm #43956

Wow – how did I miss that announcement?! Sorry – didn’t mean to be stroppy in my last message… You’ve quite obviously been hard at work :D Off to email you now ;)

December 1, 2015 at 8:30 pm #43957

Hi,

For those who do not want to make the huge update, we plan to support the older version of Pavilion for some time as well. Compatibility with OC 2.1.x will be available the upcoming week.

BR,
ThemeBurn team

December 2, 2015 at 10:53 am #43967
Viewing 11 posts - 16 through 26 (of 26 total)
  • You must be logged in to reply to this topic.