Urgent !!! All menu links go to home page – Categories mega menu have disappeared

ThemeBurn SupportForumsOpenCart ThemesTechnopolis OpenCart ThemeUrgent !!! All menu links go to home page – Categories mega menu have disappeared

This topic has been marked as not resolved.

Hello,

I am facing a very strange problem. Suddenly all links from category menu go to home page and the mega-menus of the categories have dissapeared. There has been no change to this site.
As you can see my first four catogories have megamenus with subcategories and now the megamenu does not appear on mouse over.
I have restored the site from a 7-days old backup but there was no solution. I kindly ask for your help!

Please this is urgent!
Please see above all the information you need for access:

  • This reply was modified 71 days ago by  kosadam.
  • This reply was modified 71 days ago by  kosadam.
  • This reply was modified 71 days ago by  kosadam.
  • This reply was modified 71 days ago by  kosadam.
  • This reply was modified 71 days ago by  kosadam.
  • This reply was modified 66 days ago by  kosadam.
January 12, 2019 at 12:35 pm #66775

please see the attachement

January 12, 2019 at 12:53 pm #66782

Hi!!

Any updates??
Please it is really urgent!

Thank you in advance

January 15, 2019 at 7:19 pm #66785

Hello,

I have updated the theme to the latest version and the problem seems that it has been fixed.
I don’t know what caused this problem.
The only error i notice was :
PHP Warning: Division by zero in /system/vendor/BurnEngine/catalog/controller/BrandCategoryController.php on line 114

Please consider this ticket as closed.

Thank you

January 19, 2019 at 12:25 am #66832
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.