ThemeBurn Support

If you experience any problems with some of the ThemeBurn products, you can post a topic in the appropriate category. We will try our best to answer any questions you have within 2 business days (Monday to Friday, excluding public holidays), but during busy periods this may take longer. Our time zone is Eastern European Time (EET) +0200 UTC and we are usually available between 10:00 AM and 18:00 PM.

This forum is only intended to offer support for setting up your themes/plugins and addressing any bugs you encounter with them. We don’t support 3rd party items, but we always try to provide some reasonable help or give hints when it’s appropriate.

Please note, that there is no ‘urgency’, ‘importance’ or ‘ASAP’ priority in the support questions. They are processed in order and we reply to oldest topics first. So, when you bump a topic (intentionally or not) it goes backwards in the support queue.

Read the full support policy →

Announcements

Forums

Forum Topics Posts
OpenCart Themes
Shoppica OpenCart Theme
2,0096634
Shoppica 2 OpenCart Theme
1,9156393
Pavilion OpenCart Theme
2,0947779
Kiddos OpenCart Theme
4241834
BurnEngine
1,0453436
Technopolis OpenCart Theme
4931694
WordPress Themes
Shoppica WordPress Theme
1,3086066
HTML Templates
Shoppica HTML Theme
40111
General
What’s new?
Updates, additional Resources, and general announcements
33336
Feature Requests
What do you want in our themes?
71173
Showcase
Submit your site and see what others have done!
2684
General Questions
Common questions and feedback regarding forum use.
4593

Latest topics

Topic Voices Posts Freshness Last poster
 
OpenCart 3

in: What’s new?

3 7 1 day  almngzh
Site Trust seal next to add to cart button

in: Pavilion OpenCart Theme

1 1 2 days  honeybroker
Price is not shown on product page

in: Pavilion OpenCart Theme

2 2 2 days  woofyDC
BurnEngine has not been installed due to the following reason(s)

in: Shoppica 2 OpenCart Theme

4 6 5 days  ibudhubudhu
Prices Not showing in Product View or Quick View. only shown on main page

in: Shoppica 2 OpenCart Theme

1 2 5 days  woofyDC
Logo in Systemsites ?

in: Pavilion OpenCart Theme

1 1 5 days  bipa2016
Checkout is blank and Producs with options dont add to cart

in: Kiddos OpenCart Theme

2 4 7 days  JAZZLT
CKEditor Link issue

in: BurnEngine

2 2 8 days  JAZZLT
can’t enable Review block

in: BurnEngine

2 4 11 days  JAZZLT
affiliate account NOT FOUND PAGE AFTER LOG IN !!!!!!

in: BurnEngine

2 4 13 days  almngzh
Infinite Loop In Slider With Product Images

in: Technopolis OpenCart Theme

1 1 15 days  wdevel
Issue with header displayed on phone view

in: BurnEngine

2 5 16 days  jinalis92
Main Menu hover color

in: Kiddos OpenCart Theme

1 1 17 days  D
[Resolved] G.Analytics tracking code bug

in: BurnEngine

3 5 28 days  sticksandlasers
Page load setting make picture disappear

in: BurnEngine

2 5 41 days  JAZZLT
Viewing 15 topics - 1 through 15 (of 9,533 total)