Brands/Manufacturers page not found error – Kiddos Theme

ThemeBurn SupportForumsOpenCart ThemesKiddos OpenCart ThemeBrands/Manufacturers page not found error – Kiddos Theme

This topic has been marked as resolved.

Hi, I am using Kiddos and I am facing one issue that I have put Brands in Footer Menu but on click of Brands I got the page like 404 “The page you requested cannot be found!”. NOTE: I have added manufacturers before clicking.

I need quick fix. Please let me know about solution. i am using Kiddos BurnEngine 1.2.7 and opencart 2.3.0.2

January 17, 2018 at 10:37 am #63192

Hi,

We will need a live example. Can you provide website url, admin and ftp access, so we can check?

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

January 21, 2018 at 7:17 pm #63243

Yes, sure

  • This reply was modified 241 days ago by  zumkpisces.
January 23, 2018 at 5:09 pm #63264
January 24, 2018 at 3:09 pm #63289

@ThemeBurn Please let me know what’s going on my issue??
I am still waiting from more than one week after sending credentials.

Thanks

January 28, 2018 at 7:42 pm #63316

Hi,

We’ve checked your admin settings and it seems Brands are disabled:

https://i.imgur.com/20Y2ws3.jpg

Once you enable them, all brands links on your website will work.

BR,
ThemeBurn team

January 30, 2018 at 5:55 pm #63355

I got it. Thank you so much :)

January 31, 2018 at 5:09 pm #63384

Glad we’ve helped!

BR,
ThemeBurn team

February 6, 2018 at 12:06 am #63454
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.