Do not show category

This topic has been marked as not resolved.


Creating new categories does not show them.


December 6, 2017 at 3:49 pm #62770

Try to clear BurnEngine system cache. It often helps me.

December 6, 2017 at 8:14 pm #62780


1) Here is some extra CSS to fix the sticky header shift:

#header.container.tbSticky:not(.tbStickyScrolled), #header.tbStickyScrolled.tb_sticky_width_fixed,
  left: 50vw;

Add these styles from the Theme CP > Theme Settings > Custom > Custom Stylesheet text field.

2) If you have the cache option enabled, you need to clear it every time your menu is updated.

ThemeBurn team

December 8, 2017 at 6:02 pm #62812
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.