Facebook Share

This topic has been marked as resolved.

In facebook share product image is not showing.

As shown in the attached image.

Please help.

Thanks
Prakash

  • This reply was modified 133 days ago by  ibudhubudhu.
  • This reply was modified 133 days ago by  ibudhubudhu.
  • This reply was modified 133 days ago by  ibudhubudhu.
February 13, 2017 at 11:47 am #56383

Hi,

You have forgotten to share the address of your website.

BR,
ThemeBurn team

February 20, 2017 at 12:23 am #56605

http://buddhus.online

February 22, 2017 at 6:27 pm #56762

Hi,

Here is the report from the Facebook Sharing Debugger:

http://i.imgur.com/e14fon7.png

There are spaces in your image’s url that need to removed.

BR,
ThemeBurn team

February 24, 2017 at 11:56 am #56853

Thanks for your help

March 1, 2017 at 9:07 pm #57014

Glad we’ve helped :)

BR,
ThemeBurn team

March 2, 2017 at 2:12 am #57041

Why Sharing Debugger shows – Admins And App ID Missing & Share App ID Missing.

Please help my.

Thanks

June 2, 2017 at 6:36 pm #59595

Hi,

We use the official Facebook guidelines about how to initialize their like button. If something more is needed please check their documentation and add the missing content in catalog/view/theme/BurnEngine/template/common/header.tpl

BR,
ThemeBurn team

June 4, 2017 at 4:23 pm #59617

Thanks for your help

Why not able to get pinterest or other share options on my product page?

Please help.

June 9, 2017 at 7:46 pm #59761

Hi,

All popular social share buttons are built-in the Share buttons block in Page Builder > Content > All products.

http://i.imgur.com/gEz3Pgo.png

BR,
ThemeBurn team

June 12, 2017 at 4:22 pm #59809

Thank you very much

There is problem with facebook share when I click facebook share it wont show image of product but when I click facebook share on 2nd time show image of product.

I know I’m again and again asking for help but please help me with it.

June 12, 2017 at 7:11 pm #59826

Hi,

We’ve investigated the problem and it is now fixed. We’ve uploaded some patch files on your server too.

BR,
ThemeBurn team

June 19, 2017 at 2:46 pm #59950

thanks for your help

thanks you very much

June 19, 2017 at 8:19 pm #59958

Glad we’ve helped and thank you for helping us to find the problem!

BR,
ThemeBurn team

June 20, 2017 at 11:51 am #59971
Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.