Opencart 2.x compatibility with https

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart ThemeOpencart 2.x compatibility with https

This topic has been marked as resolved.

Currently running Opencart 2.2.0 and working on shift to https, due to increased security awareness built into browsers.
Does Pavilion support https?

Do I need to upgrade from OC 2.2 to OC 2.?

  • This reply was modified 21 days ago by  bradch00.
  • This reply was modified 21 days ago by  bradch00.
April 4, 2018 at 9:30 am #63894

Hi,

You shouldn’t have any problems if you switch to HTTPS.

BR,
ThemeBurn team

April 10, 2018 at 1:58 pm #63930
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.