"Out of stock" message in shopping cart not displays correctly

ThemeBurn SupportForumsOpenCart ThemesPavilion OpenCart Theme"Out of stock" message in shopping cart not displays correctly

This topic has been marked as not resolved.

Dear Support team,

I just discover that the out of stock message is not working correctly in the shopping cart. It´s the message thats notify customer when they have try to buy more than what I currently have in stock.

Normally the messages shows up in red style just underneat the main title. It´s visible for les than 0,5 sec and them it disappear. It looks like something hiding the message. I have tried to temporarily cleared the css withput any success.

Can you guys see what causes this problem?

All best, Thomas

March 4, 2019 at 6:02 pm #67369

Hi Thomas,

We cannot say with 100% accuracy, but can you disable the hotjar tracker for a while? Generally, the way to find out which of the modifications is hiding the message, is to disable them one by one.

BR,
ThemeBurn team

March 5, 2019 at 11:03 am #67379

Hey again,

Yes, Hotjar is now disabled. Is there anything more I should do?

Best regards Thomas

March 5, 2019 at 8:09 pm #67398

Hello again,

Just additional information, I just saw that the error message on contact page is also gone, for example if you write a too short message. A warning error message should normally be visible there too.

Best regards Thomas

March 7, 2019 at 8:35 am #67403

Dear Support team,

Are you taking a look at this issue right now?

All best, Thomas

March 21, 2019 at 9:37 pm #67562
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.