ThemeBurn with PHP 7.2

ThemeBurn SupportForumsOpenCart ThemesBurnEngineThemeBurn with PHP 7.2

This topic has been marked as not resolved.

BurnEngine v1.2.7
Opencart 2.1.0.2

I just tested witching from PHP 5.6 to PHP 7.2. I’m getting the error message

Unknown: The each() function is deprecated. This message will be suppressed on further calls in /home/public_html/store20/system/vendor/BurnEngine/library/Engine.php on line 271

Since each() has been deprecated, that means BurnEngine is not compatible with PHP 7.2?

May 31, 2019 at 8:40 pm #67830
Viewing 1 post
  • You must be logged in to reply to this topic.