OpenCart 3.0 compatibility – BurnEngine 1.3 BETA

ThemeBurn SupportForumsGeneralWhat’s new?ArchiveOpenCart 3.0 compatibility – BurnEngine 1.3 BETA

Hi everybody,

After a delay that lasted way more than we wanted we are ready to support OpenCart 3. Before we update all our themes officially we will run a short beta testing period to clear any problems that we might have missed.

Notes

The only thing that is not yet fully ready is the built-in SEO pack extension. Please do not use it yet!. It will be provided with the official release.

Installation & Upgrade

It is recommended to make a new OpenCart installation for this purpose, but you are also able to upgrade your existing shop. Please have in mind that direct upgrade from OC 2.0.x / 2.1.x will not transfer your theme language data (text, settings etc.) due to differences in the language database prefix (the same is applicable for upgrade from 2.0.x/2.1.x to 2.2.x/2.3.x).

Installation and upgrade are proceeded as before. More information can be found here:

http://docs.themeburn.com/burnengine/installation/opencart-2-x/

How to apply for the beta test

- leave a message here in this topic that you want to participate
- send us an email at info@themeburn.com with this text as a message: “With the current email, I confirm my participation in the BurnEngine 1.3 BETA. I agree, that the source code that will be given on my disposal is for testing purposes only and I will not distribute, share, or sell it.”

BR,
ThemeBurn team

May 25, 2018 at 11:05 am #64331

Hi,

I would like test.

May 30, 2018 at 10:50 am #64480

Hi,

Can you write how to corectly instal burnengine in OC3? I see some diferences in result I get.

BurnEngine 1.3 BETA files I uploaded. First I wanted do what I did in OC2.0.3.2 but result was …
Theme is disabled but if I try anable it I see …
“Fatal error: Can’t use method return value in write context in /home/ ……. /public_html/system/vendor/BurnEngine/library/Context.php on line 78″

After I go in setings and chenge theme from default theme store to BurnEngine. In frontend I see

“Error: A theme has not been assigned to this store!”

I understand I something did stupid or not all til the end corect. Can you advice?

BR

May 31, 2018 at 9:17 am #64487

I want to try

June 3, 2018 at 5:25 pm #64503

I am interesting in testing but totally not have time for now. Sorry.

 onejak
June 4, 2018 at 6:04 pm #64530

@onejak

We’ve sent you access just in case :)

June 7, 2018 at 10:10 am #64563

@TB Support

Thank you! I’ll try to find time for testing.

  • This reply was modified 186 days ago by  onejak.
 onejak
June 7, 2018 at 10:31 am #64565

Can i try the BETA?

 medi
June 12, 2018 at 12:44 am #64607

I’m stoping test v3 because fatal eror and no answer. Good luck

June 12, 2018 at 8:10 am #64608

@gardenvista

Why you so wicked? It is only beta.

 onejak
June 12, 2018 at 9:27 am #64609

Hi, Happy @onejak,

If you don’t understand I can explain you. If someone want test some product it must although something works. Though somewhat. Do you feel better? :D

June 13, 2018 at 3:46 pm #64645

@gardenvista

I am always feel better, but you as I see as baby. )))

 onejak
June 13, 2018 at 4:05 pm #64647

@onejak

Your opinion is not interesting for me.

June 13, 2018 at 4:27 pm #64648

Is there an indication date for a final version?

June 13, 2018 at 5:10 pm #64649

@gardenvista

Most likely the problem that you’ve reported is caused by your server’s PHP version. We’ve tweaked the beta a bit and re-uploaded it in the shared folder. Can you please try to put it again on your server?

BR,
ThemeBurn team

June 14, 2018 at 2:44 pm #64660
Viewing 15 posts - 1 through 15 (of 40 total)
  • The topic ‘OpenCart 3.0 compatibility – BurnEngine 1.3 BETA’ is closed to new replies.