Organie OpenCart Theme Tabs/Accordion not working

ThemeBurn SupportForumsOpenCart ThemesBurnEngineOrganie OpenCart Theme Tabs/Accordion not working

This topic has been marked as resolved.

Tabs/Accordion add new label , this  Title How does it work?

Which product is set?

is Categories? or Manufacturer ? other?

tks

 

March 22, 2018 at 7:42 am #63745

Hi,

We are sorry we were not able to help you in time. In fact our entire support service has been missing for the last 30 days due to company issues. For a very short period we’ve left without any staff to handle requests and it took us some time to resolve this problem. We’ve now managed to restore our service and support will be provided with the normal rate.

About your problem – can you please provide some more information? For the moment we are not able to fully understand your request. If appropriate, you can attach some screenshots to better illustrate, what exactly you mean.

BR,
ThemeBurn team

March 28, 2018 at 4:18 pm #63812

1. Home Content area add Edit Tabs/Accordion

2. add tabs/accordions > 美妍生活區

but Store Home only [ALL] Not [美妍生活區]

and now i have new question

1. i need change Intro area > One alone Category

Where does the base diagram of the built-in demo change?
(Screenshot-2018-4-3.jpg)

2.Categories and Product Pages Can have full screen width?

thank you for your help

  • This reply was modified 22 days ago by  kvtasia.
  • This reply was modified 22 days ago by  kvtasia.
  • This reply was modified 22 days ago by  kvtasia.
  • This reply was modified 22 days ago by  kvtasia.
April 3, 2018 at 7:11 am #63872

(Screenshot-2018-4-3.jpg)

April 3, 2018 at 7:16 am #63878

Hi,

We will need to check the live website. Can we get admin access to see your configuration?

You can use hidepost to share private information with the support staff.

BR,
ThemeBurn team

April 3, 2018 at 11:47 am #63881

Hello, to access my site you need….

and new 3.question

blog form home Chinese garbled (blog.jpg)

Thanks for the help!

April 9, 2018 at 8:57 am #63914

questions about fonts ,

how can use one Chinese font , for all website?

e.g. https://fonts.google.com/earlyaccess#Noto+Sans+TC

tks

April 10, 2018 at 6:26 am #63919

demo image , can i use in the Business Website ?

April 10, 2018 at 6:38 am #63920

can you help me ???

April 17, 2018 at 3:11 am #63970

Hi,

1) More about adding custom fonts can be read here:

http://support.themeburn.com/topic/font-face

2) After you load the custom font, you will need a rule to apply it. This can be done from Pavilion CP > Theme Settings > Custom > Stylesheet:

body {
  font-family: 'Noto Sans TC', sans-serif;
}

3) Then you need to go to Theme Settings > Fonts and set a system font to the body rule and “inherit” value for all other rules:

https://i.imgur.com/jxcttGh.png

BR,
ThemeBurn team

April 17, 2018 at 2:51 pm #63972

Hi,

Yes, you can use demo images except product ones.

BR,
ThemeBurn team

April 17, 2018 at 2:52 pm #63973

blog form home Chinese garbled (blog.jpg)

how fix this ?

and admin (Error Log) show this error

[hide]
2018-04-18 8:42:01 – PHP Warning: imagecreatetruecolor(): Invalid image dimensions in /home/kvtasiac/public_html/system/storage/modification/system/library/image.php on line 110
2018-04-18 8:42:01 – PHP Warning: imagecolorallocate() expects parameter 1 to be resource, boolean given in /home/kvtasiac/public_html/system/storage/modification/system/library/image.php on line 118
2018-04-18 8:42:01 – PHP Warning: imagefilledrectangle() expects parameter 1 to be resource, boolean given in /home/kvtasiac/public_html/system/storage/modification/system/library/image.php on line 121
2018-04-18 8:42:01 – PHP Warning: imagecopyresampled() expects parameter 1 to be resource, boolean given in /home/kvtasiac/public_html/system/storage/modification/system/library/image.php on line 123

[/hide]

April 18, 2018 at 5:32 am #63990

Hi,

Thanks for reporting this problem! The solution will be to:

1) Open catalog/controller/stories/index.php

2) Find this piece of code:

substr($description, 0, $settings['text_limit'])

3) Replace it with:

mb_substr($description, 0, $settings['text_limit'])

We will add the fix in the next update.

BR,
ThemeBurn team

April 25, 2018 at 12:44 am #64074

tks ,is fix

April 25, 2018 at 10:42 am #64079

Glad we’ve helped!

BR,
ThemeBurn team

April 25, 2018 at 10:46 am #64081
Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.