ThemeBurn Support

If you experience any problems with some of the ThemeBurn products, you can post a topic in the appropriate category. We will try our best to answer any questions you have within 2 business days (Monday to Friday, excluding public holidays), but during busy periods this may take longer. Our time zone is Eastern European Time (EET) +0200 UTC and we are usually available between 10:00 AM and 18:00 PM.

This forum is only intended to offer support for setting up your themes/plugins and addressing any bugs you encounter with them. We don’t support 3rd party items, but we always try to provide some reasonable help or give hints when it’s appropriate.

Please note, that there is no ‘urgency’, ‘importance’ or ‘ASAP’ priority in the support questions. They are processed in order and we reply to oldest topics first. So, when you bump a topic (intentionally or not) it goes backwards in the support queue.

Read the full support policy →

Announcements

Forum Topics Posts
Archive
27 283
  • Oh bother! No topics were found here!

Forums

Forum Topics Posts
OpenCart Themes
Shoppica OpenCart Theme
1,9906577
Shoppica 2 OpenCart Theme
1,9006348
Pavilion OpenCart Theme
2,0247497
Kiddos OpenCart Theme
3311442
BurnEngine
8342846
Technopolis OpenCart Theme
4091432
WordPress Themes
Shoppica WordPress Theme
1,3086066
HTML Templates
Shoppica HTML Theme
40111
General
What’s new?
Updates, additional Resources, and general announcements
28279
Feature Requests
What do you want in our themes?
69172
Showcase
Submit your site and see what others have done!
2684
General Questions
Common questions and feedback regarding forum use.
4289

Latest topics

Topic Voices Posts Freshness Last poster
 
Duplicating Shoppica with different colours in multi store

in: Shoppica OpenCart Theme

2 4 2443 days  TB Support
How to add in "Attribute" for my product?

in: Shoppica OpenCart Theme

2 3 2444 days  TB Support
How to remove the decimal point?

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
Multiple validating errors XHTML strict due to multiple comments in comment declaration

in: Shoppica OpenCart Theme

2 3 2444 days  Ed73
Error in mails being sent to “Affiliate” & “Commission no decimal place”

in: Shoppica OpenCart Theme

2 4 2444 days  TB Support
Error when "show cart" is set to "ON"

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
Shoppica Theme CP – Footer – problem with translation

in: Shoppica OpenCart Theme

2 6 2444 days  TB Support
Error message under “Brands” section

in: Shoppica OpenCart Theme

2 3 2444 days  TB Support
Error on Web-site : Notice: Undefined variable….

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
Determine the version of your installed Shoppica theme

in: How to…

1 1 2444 days  TB Support
[Resolved] Dissapearing menus categories after upgrade to 1.0.9

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
[Resolved] Search problem

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
[Resolved] How to enable the “banner” section & “Branded Logo” under footer slideshow?

in: Shoppica OpenCart Theme

2 5 2444 days  TB Support
[Resolved] "inside inside bug"

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
[Resolved] Increase products per row

in: Shoppica OpenCart Theme

2 2 2444 days  TB Support
Viewing topic 8,971 (of 9,001 total)